Луганск
Ваш населенный пункт: «Луганск»?
Выбрать другой
Луганск
Ваш населенный пункт: «Луганск»?
Выбрать другой
Обратный звонок

Абонентам

IPv6 на клиентском соединении

Протокол IPv6 доступен всем абонентам ЛДС. При активации протокола IPv6 каждый пользователь получает прямой доступ к IPv6-интернету (сервисы Google, Yandex, Vk и прочие), а также собственную подсеть IPv6. Это позволяет получить реальные IPv6-адреса для всех ваших домашних компьютеров и в целом упростит маршрутизацию исключив необходимость в NAT.

Активировать услугу «Протокол IPv6» вы можете в личном кабинете.

С каждым годом количество пользователей протокола IPv6 растет в геометрической прогрессии и за ним будущее Интернета. На сегодняшний день нет критической необходимости переходить на протокол IPv6, т.к. большинство ресурсов Интернет доступно по существующему протоколу IPv4. Наше предложение ориентировано на абонентов идущих в ногу с современностью, и является приглашением в будущее Интернет.

Нами использована распространённая двухступенчатая схема:

  • получение домашним роутером клиента подсети IPv6 /64 на WAN-интерфейсе (через IPv6CP при PPPoE подключении);
  • получение этим роутером посредством DHCPv6-PD второй подсети IPv6 /64 для дальнейшей их раздачи через свои LAN и WiFi-интерфейсы.

В случае, если в качестве терминирующего устройства выступает обычный компьютер без настроенной маршрутизации, процесс может ограничиться первым пунктом.

Прежде чем подключить услугу «Протокол IPv6» и приступить к настройкам, настоятельно рекомендуем проверить ваше оборудование на наличие поддержки IPv6 на сайтах производителей. К сожалению, на сегодняшний день не все оборудование способно работать с протоколом IPv6, производители помечают способность работы значком «IPv6 READY». Поскольку парк домашнего оборудования абонентов достаточно велик, то настройка и проверка каждого оборудования для написания инструкций весьма затруднительны. Мы надеемся на вашу помощь, в случае, если ваше оборудование поддерживает протокол IPv6 и вы его настроили, но в списке инструкций его нет, то поделитесь с нами этой информацией. На почту support@lds.net.ua присылайте техническое описание вашего оборудования (наименование, модель, версию программного обеспечения), производимых действий при настройке. И мы обязательно поделимся результатами вашего труда с другими абонентами, а вы получите приятный бонус в подарок.


Настройка IPv6 на компьютере:

PPPoE подключение (настройка VPN)

Подключение через роутер (настройка сетевой карты)


Настройка IPv6 на роутерах:

Роутеры TP-Link

Включить ipv6

Тип подключения к Интернет: PPPoEv6

Таже сессия PPPoE что и IPv4 соединение

Получить IPv6-адрес: Non-address

Делегирование префикса: Включить

Адрес DNS-сервера: Получить динамически от поставщика Интернет-услуг

В разделе «Клонирование МАС-адреса»: укажите МАС зарегистрированный в личном кабинете

Роутеры Asus начиная с прошивки—“3.0.0.3.78”

Роутеры Asus с альтернативной прошивкой от Padavan

Роутеры Asus с прошивкой энтузиастов

Роутеры D-link (прошивка с оранжевым интерфейсом)

Роутеры Zyxel с прошивкой NDMS v2

Перед настройкой убеждаемся, что компонент ipv6 установлен.

Для подачи дальнейших команд вы должны быть подключены к интерфейсу командной строки кинетика. Для чего необходимо подключится через telnet к роутеру по адресу 192.168.1.1, после чего введите логин admin и ваш пароль.

Команды для включения поддержки ipv6:

interface PPPoE0 ipv6 address auto

interface PPPoE0 ipv6 prefix auto

interface PPPoE0 ipv6 name-servers auto

interface PPPoE0 ipv6cp

ipv6 subnet Default

bind Home

number 0

mode slaac

exit

system set net.ipv6.conf.all.forwarding 1

interface PPPoE0 ipv6cp

interface PPPoE0 ipv6 address auto

interface PPPoE0 ipv6 prefix auto

interface PPPoE0 ipv6 name-servers auto

ipv6 subnet Default

bind Home

number 0

mode slaac

system config-save

Mikrotik

В настройки роутера нужно добавить следующие конфигурации:

/ipv6 address

add address=::1 eui-64=yes from-pool=LDSipv6 interface=bridge-local

/ipv6 dhcp-client

add add-default-route=yes interface=LDS-PPPoE pool-name=LDSipv6

/ipv6 firewall mangle

add action=change-mss chain=forward in-interface=all-ppp new-mss=1220 protocol=tcp tcp-flags=syn \

tcp-mss=1221-65535

add action=change-mss chain=forward new-mss=1220 out-interface=all-ppp protocol=tcp tcp-flags=syn \

tcp-mss=1221-65535

/ipv6 nd

set [ find default=yes ] advertise-dns=yes interface=bridge-local

/ipv6 settings

set accept-router-advertisements=yes

Проверить работу IPv6 и дополнительная информация

Проверить корректность настроек можно на сайте http://test-ipv6.com/

Поскольку все компьютеры абонента получают реальные IPv6-адреса, и становятся доступными напрямую к IPv6-интернету, мы настоятельно рекомендуем позаботиться об их защите. Проверить настройки фаерволов роутера, компьютеров, сетевых хранилищ и при необходимости внести изменения в правила для работы с протоколом IPv6.